Ran a train

The wiring is not even started yet but I have all of the rails in place for the three main loops so I ran a train.

The two outer loops had just two rails missing.

* WPG2 Plugin Not Validated ** WPG2 Plugin Not Validated *

Once those were in place I finally had a complete loop.  In this case I actually had two complete loops.  I thought about jumping to actually running a train but I just continued replacing track.

The dog bone had four sections cut at this part of the table.  One was the C bridge that was already put in place.  These three were left.

* WPG2 Plugin Not Validated *

The outer two in that photo were pretty simple.  I had the track that was originally there.  I had to cut some track to length for the middle rails.

* WPG2 Plugin Not Validated ** WPG2 Plugin Not Validated *

At this point all three main loops have their track in place.

Rabbit joined me in cleaning the tops of the rails.  I was planning on running the outer loop but when it came down to actually doing it the inner loop would be easier so that is what we cleaned.

* WPG2 Plugin Not Validated ** WPG2 Plugin Not Validated *

Shiny rails among still tarnished track.  I tried to run an engine but it would barely move.  I needed to clean the pickup wheels on the engine.  The track cleaner was not up to the task.  I ended up using one of those glass sandpaper like brushes.  That made the pickup wheels very shiny.

With the track and engine ready a 9 volt battery was able to drive the train.  Zoom(ish)!

* WPG2 Plugin Not Validated ** WPG2 Plugin Not Validated ** WPG2 Plugin Not Validated ** WPG2 Plugin Not Validated *

This entry was posted in Train Day. Bookmark the permalink.

Leave a Reply